Ask Your Question
-3

Linux users: Stay away from OpenCV Version 2.4.2! [closed]

asked 2012-10-05 09:15:47 -0500

Cambridge Ray gravatar image

The latest STABLE version is 2.4.0

-Ramon

edit retag flag offensive reopen merge delete

Closed for the following reason not a real question by Philipp Wagner
close date 2012-10-05 11:45:49.625392

Comments

What do you mean by this? Any specific module you are having problems? Although I use the Android (it is a linux) version which is java on top of the C/C++ opencv code, I have used 2.4.1 and 2.4.2 without major problems.

Rui Marques gravatar imageRui Marques ( 2012-10-05 10:48:15 -0500 )edit

I'm using OpenCV 2.4.2 in my project solely under Linux and it works perfectly fine for me and my colleagues. Please be more specific and write about issues you encounter.

Ilya Lysenkov gravatar imageIlya Lysenkov ( 2012-10-05 10:58:23 -0500 )edit
1

We are going to down vote until you tell us why :)

karlphillip gravatar imagekarlphillip ( 2012-10-05 11:36:09 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2012-10-05 11:43:24 -0500

karlphillip gravatar image

That's not a question and this thread will probably get closed.

I didn't see anything on the release notes that would make me go back to OpenCV 2.4.0.

OpenCV 2.4.2 is the most recent version officially available for download.

If you think you've found a bug, you can post a message about it on the Issue Tracker.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-10-05 09:15:47 -0500

Seen: 194 times

Last updated: Oct 05 '12