Ask Your Question
0

How do I fix "cannot find or open PBD files visual studio 2010 express

asked 2013-04-22 16:34:15 -0500

When I comple (opencv 2.2) I get a string of these warnings. Program runs but all camera input images are grey. Could this be why. On of the modules it cant open is vidc32.dll; but the file is there and in the proper folder.

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2013-04-22 16:40:42 -0500

berak gravatar image

updated 2013-04-22 16:47:04 -0500

  1. the pdb files are only needed for stepping into the opencv library code while debugging. that's a warning, not an error (if you need to do that, recompile the codebase using cmake).
  2. it's not at all related to improper video processing. if you get gray(empty) frames, your program is running, but some assumption on your side , how to aquire a video stream was wrong / not supported

  3. why are you trying version 2.2 ? currrent stable version is 2.4.5

edit flag offensive delete link more

Comments

Thank you. I tried to move to 4.0 and had tbb_debug.dll not found or.... I don't know how to MAKE so need binaries. Are the included in 2.4.5? I'll try to switch. The book I bought was written for 2.2 so I thought it best to begin with that version. Thanks again.

Bob Root gravatar imageBob Root ( 2013-04-22 17:32:03 -0500 )edit
0

answered 2013-04-23 00:43:10 -0500

Immi gravatar image

Hi,

to solve this warnings goto: "Debug" its in the same list like "file" "edit"... -> "Options and Settings" -> in this window: Left side: "Debugging" -> "Symbols" -> Check "Microsoft Symbol Server"

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-04-22 16:34:15 -0500

Seen: 240 times

Last updated: Apr 23 '13