Attention! This forum will be made read-only by Dec-20. Please migrate to https://forum.opencv.org. Most of existing active users should've received invitation by e-mail.
Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

Opencv 3.0 and GCC 5.3 and later support

My ubuntu version is 16.04 LTI and I am going to install Opencv 3.0 in that machine. While doing the installation I came across a bug report in the link link text. Is that fixed or will there be problem in compiling OpenCV c++ code in Ubuntu 16.04. I am using CUDA 7.5 also, so my OpenCV code will be running on GPU.

Opencv 3.0 and GCC 5.3 and later support

My ubuntu version is 16.04 LTI and I am going to install Opencv 3.0 in that machine. While doing the installation I came across a bug report in the link link text. . The link says about GCC supported by OpenCV in Ubuntu 16.04. Is that fixed or will there be problem in compiling OpenCV c++ code in Ubuntu 16.04. I am using CUDA 7.5 also, so my OpenCV code will be running on GPU.