Ask Your Question

Does not work with iOS 9

asked 2015-11-08 10:29:42 -0500

jmbapps gravatar image

updated 2015-11-10 11:35:18 -0500

How to make opencv 3.0 work with iOS 9? Using Xcode 7.1 and El Capitan on iMac. Bitcode enabled or disabled makes no difference. Tried older framework version, which worked in the past. Says it is not a valid UTF-8 file. Compiler problem? Please help.

edit retag flag offensive close merge delete


I did get the 2.4.7 version to work with iOS 9 by disabling bitcode.

jmbapps gravatar imagejmbapps ( 2015-11-30 11:13:27 -0500 )edit

1 answer

Sort by ยป oldest newest most voted

answered 2016-01-27 13:43:29 -0500

jmbapps gravatar image

I have completed a test project in Xcode using opencv 3.1. El Capitan 10.11.3, Xcode 7.2. No Swift yet, but I believe it will work. Works fine with Obj C. I did 'not' have to disable bitcode.

edit flag offensive delete link more

Question Tools

1 follower


Asked: 2015-11-08 10:29:42 -0500

Seen: 458 times

Last updated: Jan 27 '16