Ask Your Question

Error when running opencv_createsamples

asked 2015-02-06 17:54:19 -0500

underscore gravatar image

Hello Everyone,

I receive an error when running the opencv_createsamples.exe program with the following command: opencv_createsamples -img my-image.jpg -vec hello.vec The window below shows up when running this command.

image description

Does anyone know why I am getting this error?

edit retag flag offensive close merge delete


refer this link

jamesnzt gravatar imagejamesnzt ( 2015-02-09 02:23:38 -0500 )edit

Thank-you for the hyperlink with the helpful information. Does the fact that the website pertains to the Ubuntu operating-system mean that this software will work best or work at all on Ubuntu Linux?

I experimented with the opencv_createsamples program and still received the same error shown above. However, today another window opened up that presumably would of shown a sample being created if the program had not crashed. :/

underscore gravatar imageunderscore ( 2015-02-09 17:48:16 -0500 )edit

I think it is not only for ubuntu. I experience the same problem in windows. I made mistake in syntax of the using createsamples.exe. thats why i refered you the link.

jamesnzt gravatar imagejamesnzt ( 2015-02-10 03:57:30 -0500 )edit

I am still receiving the same error. I am not sure if my laptop is running out of RAM or what. 0_o Thanks for the help though jamesnzt.

underscore gravatar imageunderscore ( 2015-02-10 16:57:39 -0500 )edit

1 answer

Sort by ยป oldest newest most voted

answered 2015-02-10 21:59:56 -0500

jamesnzt gravatar image

I am also new in training samples. I followed the the steps in the link for creating samples. This may help you....

edit flag offensive delete link more

Question Tools



Asked: 2015-02-06 17:54:19 -0500

Seen: 379 times

Last updated: Feb 06 '15