[ATTENTION] Regarding topics and answers not appearing right away, but requesting moderation

asked 2014-11-12 02:02:45 -0500

updated 2014-12-01 09:27:58 -0500

For the people who are wondering why topics do not appear immediatly and why there answers do not seem the appear, please bear with us. Since the spam flood attack of last week, we have been trying to manage it, but it seems quite hard.

Therefore each post gets pre-moderated in order to ensure that no spam gets through. This takes some more time for us moderators and thus requires you, the openCV community to be a bit patient! Just keep posting and check back after a day or so!

Thank you all in advance!

UPDATE: Please be patient, the end is near! As we speak I know that Alexander is putting up some work to get the hosting transfered. I guess a week more or so!

edit retag flag offensive close merge delete

Comments

If there is anyway we can help with this? I mean, if the platform allows you to let some more users to pre-moderate the posts (semi-moderators?), then I am sure that lot of them would like to give you a hand. Well, I would gladly help, or you could invite users with like 2000 or more karma? Just an idea and it might not be possible/wishable...

Doombot gravatar imageDoombot ( 2014-11-12 07:29:09 -0500 )edit
1

I am in mail contact with Alexander Shiskov now and will try to come up with a solution together with him for this problem. Largest problem is that the deletion of marked/flagged posts is not working for my forum moderator status. Probably a bug in this Askbot version. Also, I do not have the power yet to invite others to help out.

StevenPuttemans gravatar imageStevenPuttemans ( 2014-11-12 08:18:12 -0500 )edit

OK well good luck with this and thanks for your efforts! :)

Doombot gravatar imageDoombot ( 2014-11-12 09:25:20 -0500 )edit
1

A good first step would also be to have some moderators, e.g. @berak does so much here in the forum that he might be a goold help for you Steven.

Guanta gravatar imageGuanta ( 2014-11-13 03:27:12 -0500 )edit
1

@Guanta I do agree, but that is up to Alexander. Since I got no access to the admin panel, I cannot assign a team to help out myself!

StevenPuttemans gravatar imageStevenPuttemans ( 2014-11-13 07:34:56 -0500 )edit
1

Such a shame someone attacking on an opensource project, I hope you get replies back from Alexander asap, can we at least access our questions waiting for moderation?

Finnish gravatar imageFinnish ( 2014-11-27 05:38:37 -0500 )edit
1

I got back the replies, don't worry. It will take a small week and then the forum should finally migrate toward better hosting. Then these restrictions will finally disappear. From the time being, my admin page is broken, so I cannot accept topics for the moment.

StevenPuttemans gravatar imageStevenPuttemans ( 2014-11-27 05:50:56 -0500 )edit
1

I ujnderstand this need for moderation, as the forum got really flooded by spam lately. But I still don't understand why my two latest answers didn't get to the forum since last week? We try to help people who have problems with OpenCV, but it there is no motivation, if our answers will get stuck forever in the moderation queue.

I wonder if there's a way to simplify posting for regular members? People with 20+ karma are very unlikely to begin posting spams...

kbarni gravatar imagekbarni ( 2014-12-01 04:06:07 -0500 )edit
2

@kbarni please bear with me for a while. For the moment I am the only mod looking at the queue BUT the queue is bugged, so once to many spam gets in I cannot access the topics anymore. I try to accept topics as much as possible but indeed some replies get lost. Last week again 750 spam messages were thrown at the forum. AFAIK Alexander started last week with moving the server and updating it on another host. It should maximally take another week or so he said to me. Then we have a new AskBot version, a better moderation system and spam will hopefully end. By then a new set of moderators will be selected also to help me out :)

StevenPuttemans gravatar imageStevenPuttemans ( 2014-12-01 05:32:33 -0500 )edit

I guess you should re-post this in order to get it at the top of the forum if possible. Would make it clear for visitors. BTW, thanks for your work!

Doombot gravatar imageDoombot ( 2014-12-01 08:45:06 -0500 )edit