Ask Your Question

Opencv Sudo make error 51%

asked 2014-07-23 20:30:59 -0500

Raspi83 gravatar image

updated 2014-07-24 19:46:18 -0500

Hi all expert, I got error at 51% built openCv. I have tried to make again and same error at 51%. Can anyone help me please~ thanks.

edit retag flag offensive close merge delete



please, replace the screenshots with text from your console.

berak gravatar imageberak ( 2014-07-23 23:40:26 -0500 )edit

It says "can't write..." what? Anyway, have you installed images libs?

thdrksdfthmn gravatar imagethdrksdfthmn ( 2014-07-24 02:24:22 -0500 )edit

sorry for incomplete detail Yesterday I was not at home, so I ask someone capture photo for me. Actual problem was "no space left on device", I saw some solution online. Let me try if problem solved.

Raspi83 gravatar imageRaspi83 ( 2014-07-24 19:50:23 -0500 )edit

Am I the only one who doesn't see the images here? Please keep your topic filled with info, else I will be urged to delete this.

StevenPuttemans gravatar imageStevenPuttemans ( 2014-07-25 03:23:58 -0500 )edit

@steven, my bad. there were screenshots, and i asked him to show txt instead... waa

@raspi, now you just want to ad a bit *more * text.

berak gravatar imageberak ( 2014-07-25 03:30:43 -0500 )edit

1 answer

Sort by ยป oldest newest most voted

answered 2014-08-11 20:10:22 -0500

Raspi83 gravatar image

solved~ SD card was out of space while installing OpenCV.

edit flag offensive delete link more



oh,ok. a usual build takes ~2gb temp space. since the precompiled headers take most of that, maybe you can switch off the BUILD_PRECOMPILED_HEADERS flag in cmake, and trade in disk space against compile time

berak gravatar imageberak ( 2014-08-12 00:47:21 -0500 )edit

Question Tools


Asked: 2014-07-23 20:30:59 -0500

Seen: 240 times

Last updated: Aug 11 '14