There is a bad link in 'Help and Feedback' section

asked 2019-09-26 11:26:01 -0500

Jong gravatar image

Great work for the site!

I report a bad link on the web pages.

In the bottom of the web page frame there is a section 'Help and Feedback'. And there is a link 'bug report' as below:

If you think something is missing or wrong in the documentation, please file a bug report.

But if i click the link of 'bug report', it shows following error message:

502 Bad Gateway

Good luck!

edit retag flag offensive close merge delete

Comments

helo, nice that you care, -- do you have a link to where it says "bug report" ?

(the "help" link below does not have any other links, and the "give feedback" one links to the correct infrastructure repo, so where exactly did you find it ?)

berak gravatar imageberak ( 2019-09-26 11:31:02 -0500 )edit
2
1

@berak. Look at bottom beside copyright.

supra56 gravatar imagesupra56 ( 2019-09-26 11:47:17 -0500 )edit

^^ i see a help and a give feedback link, but no "help and feedback" in the 1st place

berak gravatar imageberak ( 2019-09-26 11:53:39 -0500 )edit
2

A link here: https://docs.opencv.org/2.4/modules/c... The most bottom line of the page, 'bug report' link is there~

Jong gravatar imageJong ( 2019-09-26 11:55:26 -0500 )edit

I saw it 502 Bad Gateway. It must be webmaster to fix it or not.

supra56 gravatar imagesupra56 ( 2019-09-26 12:00:47 -0500 )edit
1

thanks, @Jong , so we all found it now.

the opencv 2.4 branch is no more maintained (since 5 years or so), and code.opencv.org does no more exist.

please use recent docs and code

berak gravatar imageberak ( 2019-09-26 12:09:15 -0500 )edit
1

I see. By the way, when I searched 'camera_calibration', Google showed the page as an almost top most result which means many people use that page because of its good explanation though.

Jong gravatar imageJong ( 2019-09-26 12:17:09 -0500 )edit