Ask Your Question
0

Native' has exited with code -1073741805 (0xc0000013)

asked 2013-04-11 13:47:38 -0500

zlatan14 gravatar image

updated 2013-04-12 03:02:19 -0500

I got the tutorial from this video link http://www.youtube.com/watch?v=cgo0UitHfp8

Now when I use that code it will show It will show this application was unable to start correctly (0xc0000013) ...

This is my output from my visual studio 2010

'MynewOpencv.exe': Loaded 'C:\Users\Ningnong\Documents\Visual Studio 2010\Projects\MynewOpencv\Debug\MynewOpencv.exe', Symbols loaded.
'MynewOpencv.exe': Loaded 'C:\Windows\System32\ntdll.dll', Symbols loaded (source information stripped).
'MynewOpencv.exe': Loaded 'C:\Windows\System32\kernel32.dll', Symbols loaded (source information stripped).
'MynewOpencv.exe': Loaded 'C:\Windows\System32\KernelBase.dll', Symbols loaded (source information stripped).
The program '[4940] MynewOpencv.exe: Native' has exited with code -1073741805 (0xc0000013).

My window is win7 32bit ultimate. My visual studio ultimate is 2010 32 bit. My matlab is 2012 32 bit.

Please help me I ve got stuck for 3 weeks.

Best Regard Ningnong

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
0

answered 2013-04-12 03:05:47 -0500

Ok basically add the following information. - Code that you run, as you cannot expect we look at the complete configure video. - Try to debug through your code step by step and provide the rule where he crashes.

Mainly these native errors are created due too using x32 bit libraries on x64 systems and vice versa or by not configuring your project settings correctly. Please check if you have done everything in this manual:

http://docs.opencv.org/doc/tutorials/introduction/windows_install/windows_install.html

edit flag offensive delete link more
0

answered 2013-04-19 18:00:56 -0500

zlatan14 gravatar image

Thank You Now I just solve that problem.

edit flag offensive delete link more

Comments

1

Please mention your solution or accept an answer as solution.

StevenPuttemans gravatar imageStevenPuttemans ( 2013-04-21 10:18:30 -0500 )edit

hi ninggong,

how did u go about solving it, I've got the same issue.

kncy gravatar imagekncy ( 2013-09-18 09:22:04 -0500 )edit

I am guessing wrong use of libraries... thats the most common cause.

StevenPuttemans gravatar imageStevenPuttemans ( 2013-09-19 03:03:29 -0500 )edit

I was having trouble getting the "display image" tutorial application to work, getting this same error every time. I solved it by deleting my OpenCV folder and extracting my OpenCV download, as admin, to the exact same directory as the old one, essentially just replacing the libraries with new copies. This solved the problem and I was able to display an image, although not with the exact tutorial application.

Ozemoed gravatar imageOzemoed ( 2014-01-26 20:54:16 -0500 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-04-11 13:47:38 -0500

Seen: 10,939 times

Last updated: Apr 19 '13