Ask Your Question

Revision history [back]

click to hide/show revision 1
initial version

I have found a workaround. When configuring OpenCV, CMake configuration variables WITH_CUDA, WITH_CUBLAS and WITH_CUFFT should be unchecked (set to false). That way the offending libraries are not included at all.

The second option which worked for me was to use version 2.4.3 instead of 2.4.2, which worked also with CUDA included.