What is the reason of "Application Error"?

asked 2016-02-14 03:05:40 -0500

Aj-611 gravatar image

updated 2016-02-14 19:47:51 -0500

I try to run tutorial for Background subtraction. But the output said "The application can't start correctly ...." I try many solution proposed in here and others website. How can I solve this problem. Output ERROR as follow: image description

edit retag flag offensive close merge delete

Comments

I haven't got any problem running this tutorial using video opencv/samples/data/768x576.avi with opencv 3.1 and vs 2013 windows10.

error message "The application can't start correctly ..." mean often that some dynamic library are missing. What is error number?

LBerger gravatar imageLBerger ( 2016-02-14 12:18:51 -0500 )edit

@LBerger I've updated with the picture. & This is the Debug output: The thread 0x25fc has exited with code -1073741701 (0xc000007b). The thread 0xd38 has exited with code -1073741701 (0xc000007b). The thread 0x1274 has exited with code -1073741701 (0xc000007b). The program '[3300] backgroundsubtraction.exe' has exited with code -1073741701 (0xc000007b).

Aj-611 gravatar imageAj-611 ( 2016-02-14 19:56:19 -0500 )edit

try what is suggested here

LBerger gravatar imageLBerger ( 2016-02-15 01:47:27 -0500 )edit

thanks @LBerger for your effort. I'd tried the suggested solution but it leads me to more question. Anyway, I 'solve' it by using the tutorial provided inside the samples folder in opencv. To conclude it, I think there is some setting mistakes I'd made previously, like the additional directory so on.

Aj-611 gravatar imageAj-611 ( 2016-02-15 21:58:47 -0500 )edit