Haar training is using libraries from previously installed opencv,Not the newly installed 2.4.8

asked 2014-08-09 02:51:01 -0500

updated 2018-09-03 14:02:25 -0500

Hello Friends,

I was training my classifier using haar-training. I have opencv-2.4.8 installed which I upgraded from 2.0.0 on one of my college's PC.

When I type "pkg-config --modversion opencv" the output is 2.4.8

Now while training whenever error comes, it refers to for example build/Opencv-2.0.0/haartraining.cpp. So basically it refers to Opencv-2.0.0.

I even tried Traincascade(Haar one) but there are errors which refer to OpenCV-2.0.0.

Clearing it before-hand, the same method for training works perfectly for my laptop,which has opencv-2.4.6 . I had to shift it to college's computer because of heating problem of laptop and greater availability of RAM in college's PC.

Any help is highly appreciated. :)

edit retag flag offensive close merge delete