Ask Your Question
0

cvBlobsLib

asked 2012-10-23 17:36:27 -0500

Tank gravatar image

updated 2015-10-06 08:41:03 -0500

When I try to build this lib after all connections of libs I have error like this: cxtypes.h is missing: No such file or directory and I can't find such header in my directory? version of OpenCV 2.4.0 any ideas?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-04-23 15:37:15 -0500

djou gravatar image

try to replace #include "cxtypes.h" by #include "cxcore.h"

edit flag offensive delete link more

Comments

oh, noes, put a big stone on cvBlobsLib's grave, please. it's dead. dead!

berak gravatar imageberak ( 2013-04-23 15:41:11 -0500 )edit

what do you mean ?

djou gravatar imagedjou ( 2013-04-23 15:46:25 -0500 )edit

it's using the 1.0 c-api all the way down.

it's not maintained any more

berak gravatar imageberak ( 2013-04-23 15:53:15 -0500 )edit

please don't dig up a 6 month old post, and recommend to use an outdated api. cxcore.h? pffft.

if you decide to live under a rock, - ok with me. but please don't put noobs on that path.

berak gravatar imageberak ( 2013-04-23 16:02:36 -0500 )edit
2

It may be a good idea to suggest a replacement. I know that there are a couple of other blob libraries but which ones are actively maintained? Why isn't one of them integrated into OpenCV?

unxnut gravatar imageunxnut ( 2013-04-23 18:54:09 -0500 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2012-10-23 17:36:27 -0500

Seen: 613 times

Last updated: Apr 23 '13