Attention! This forum will be made read-only by Dec-20. Please migrate to https://forum.opencv.org. Most of existing active users should've received invitation by e-mail.
Ask Your Question

achima's profile - activity

2017-03-18 14:02:20 -0500 received badge  Supporter (source)
2017-03-18 13:40:24 -0500 received badge  Scholar (source)
2017-03-18 12:54:59 -0500 commented answer Bounding box not showing?

No worries, I've changed the number of iterations and it has gotten rid of most of the small boxes.

2017-03-18 12:48:09 -0500 commented answer Bounding box not showing?

Thanks, I've changed the line to

cnts = cv2.findContours(thresh, cv2.RETR_EXTERNAL, cv2.CHAIN_APPROX_SIMPLE)[1] The bounding box now shows, but there are many boxes that appear on each car, instead of just the one.

2017-03-18 12:30:57 -0500 received badge  Editor (source)
2017-03-18 12:30:24 -0500 commented question Bounding box not showing?

Yes, I think that was an error from copying the code over, its the same indentation as the line above in my code. cv2 version is 3.1.0

2017-03-18 12:15:58 -0500 asked a question Bounding box not showing?

I am writing code to be able to detect moving objects in a video. I have blurred the video, computed the difference between the first and current frame, found contours and computed the bounding box. In theory, my code should draw the bounding box over the moving objects, but nothing is showing up. There is no error message either, so I can't see what it is that it incorrect.

Any help is appreciated!