Ask Your Question

Michael Stahl's profile - activity

2014-01-03 10:53:32 -0500 received badge  Nice Answer (source)
2013-12-22 10:30:25 -0500 received badge  Teacher (source)
2013-12-21 10:18:06 -0500 received badge  Necromancer (source)
2013-12-21 10:06:23 -0500 answered a question Release Mode - "error C1083: Cannot open include file: 'opencv2/core/core.hpp': No such file or directory"

I had the same problem, and found that my project was not set to the right configuration. The result was that I was looking at the configuration for "Release 64x" while the project was set to be a "Release Win32".

To set your project correctly use: Build -> Configuration Manager

Identify your project, and make sure it is set to fit what is in the "Active solution configuration" and "Active solution platform" at the top of the Configuration manager window.

If the value you need for "Platform" does not exist in the pull-down menu for the Platform field, select "New" and select the value from the "New Platform" field. At least, this what worked for me (I needed "x64" and it existed as an option in the "New Platform" choice list).

Good luck!

Michael