Ask Your Question

gaber's profile - activity

2018-06-22 16:33:10 -0500 edited question can any body explain to me how does viz::window.setviewerpose i went through the documentation and there is no quite good definition

can any body explain to me how does viz::window.setviewerpose i went through the documentation and there is no quite def

2018-06-22 16:29:31 -0500 asked a question can any body explain to me how does viz::window.setviewerpose i went through the documentation and there is no quite good definition

can any body explain to me how does viz::window.setviewerpose i went through the documentation and there is no quite def

2018-06-22 16:00:46 -0500 edited question in sfm::reconstruct .. window.setviewerpose does changes on the point cloud estimated is there any way to re access the point cloud estimated ?!

in sfm::reconstruct .. window.setimagepose does changes on the point cloud estimated is there any way to re access the p

2018-06-22 16:00:10 -0500 asked a question in sfm::reconstruct .. window.setviewerpose does changes on the point cloud estimated is there any way to re access the point cloud estimated ?!

in sfm::reconstruct .. window.setimagepose does changes on the point cloud estimated is there any way to re access the p

2018-06-22 14:54:32 -0500 answered a question when i run scene reconstruction example it gives wrong set of points when i checked my openCL comparability i found that my laptop doesnt support openCL, could this be the problem for the wrong 3d points ?

that wasn't the reason it was something wrong in the library build

2018-06-22 14:42:23 -0500 asked a question iam trying to write the 3d points extracted from sfm::reconstruct but when i view the file in another app it gives weird points not that ones that i saw what could be the problem ?

iam trying to write the 3d points extracted from sfm::reconstruct but when i view the file in another app it gives weird

2018-06-21 19:22:27 -0500 received badge  Supporter (source)
2018-06-21 17:03:23 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

IT WORKED ! , thank you so much your script did the magic build thank you so much and i think you have to mark this scri

2018-06-20 17:04:30 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

although i updated the url as you mentioned

2018-06-20 16:57:43 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

it stopped at the ceres solver as it failed to find eigen !

2018-06-20 16:20:47 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

it worked thank you so much i will return to my build now

2018-06-20 16:16:37 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

well thank thank you so much for your kind patience

2018-06-20 16:05:33 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

line 29 , line 32 , line 34 command not found

2018-06-20 15:34:15 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

and it gives me this error at echo $CMAKE CONFIG GENERATOR ,command not found

2018-06-20 15:18:50 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

this script is written for visual studio 2015 and mine is 2017 would this be a problem ?!

2018-06-20 11:08:24 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

okay thank you so much

2018-06-20 11:05:13 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

and the version of ceres , glog and gflag wouldnt matter too ?!

2018-06-20 11:01:08 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

okay thank you so much for helping me and here are the steps that i will follow : upgrade eigen from the repository you

2018-06-20 10:58:52 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

okay thank you so much for helping me and here are the steps that i will follow : upgrade eigen from the repository you

2018-06-20 10:46:48 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

and the part of define ceres_found 1 is this right ?!

2018-06-20 10:43:57 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

you are using opencv 4 pre and iam using 3.4.1 ? should i upgrade ?!

2018-06-20 10:41:19 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

to run the script ?

2018-06-20 10:34:59 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

and iam using cmake GUI i really dont know how to run this script

2018-06-20 10:33:56 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

i already installed it successfully but the reconstruct function should have worked without the define right ?!

2018-06-20 10:12:09 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

still it doesnt work and i changed the laptop and the same results appeared so it must be something in my build well i h

2018-06-17 07:12:17 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

okay , thank you so much

2018-06-17 06:45:45 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

add the false parameter in the line you specified in the source code ?

2018-06-17 05:57:07 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

thank you so much but let me try your solution about changing the source code i didnt get it well could you just expla

2018-06-17 05:49:24 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

vtk depends on open GL not open CL which i have to go down from 8.1 to 6.3 in order to see these results because of some

2018-06-17 05:33:38 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

i will do so but i have just discovered that my laptop doesnt support opencl could this be the problem !?

2018-06-17 05:32:42 -0500 commented question when i run scene reconstruction example it gives wrong set of points when i checked my openCL comparability i found that my laptop doesnt support openCL, could this be the problem for the wrong 3d points ?

i did so but nothing happened !! what should have happened to tell me if iam right or wrong

2018-06-16 21:11:39 -0500 edited question when i run scene reconstruction example it gives wrong set of points when i checked my openCL comparability i found that my laptop doesnt support openCL, could this be the problem for the wrong 3d points ?

when i run scene reconstruction example it gives wrong set of points when i checked my openCL comparability i found that

2018-06-16 21:11:15 -0500 edited question when i run scene reconstruction example it gives wrong set of points when i checked my openCL comparability i found that my laptop doesnt support openCL, could this be the problem for the wrong 3d points ?

when i run scene reconstruction example it gives wrong set of points when i check my open cl comparability i found that

2018-06-16 21:10:14 -0500 asked a question when i run scene reconstruction example it gives wrong set of points when i checked my openCL comparability i found that my laptop doesnt support openCL, could this be the problem for the wrong 3d points ?

when i run scene reconstruction example it gives wrong set of points when i check my open cl comparability i found that

2018-06-16 18:09:31 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

iam really sorry for bothering you but there is still no resuts here is sample of my code and here are the results i w

2018-06-15 10:10:28 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

okay i will do so and tell you the updates thank you so much

2018-06-14 19:23:47 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

it is okay so i have to build vtk lib only with debug or release(lets say release ) then build opencv in release ?

2018-06-13 21:16:59 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

when i run the example it gives me this errors ERROR: In e:\library\vtk\vtk-8.1.1\rendering\opengl2\vtkwin32openglrende

2018-06-13 18:34:16 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

here are my build informationhere

2018-06-13 18:17:11 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

thank you so much for your concern i really appreciate it

2018-06-13 18:16:39 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

i didnt build the examples i will build it again and build examples and show you my build information

2018-06-13 08:15:05 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

i build ceres without SuiteSparse , would that be the problem !?

2018-06-13 05:01:03 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

still the same problem could be a problem with the build of the library ?! it should give me a point cloud representing

2018-06-13 04:45:37 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

still the same problem could be a problem with the build of the library ?! it should give me a point cloud representing

2018-06-13 03:57:41 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

thank you so much i will try with them and then tell you the results

2018-06-13 02:23:07 -0500 commented question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

6 images..

2018-06-12 03:53:07 -0500 commented answer Dynamic Structure from Motion with SFM Module in opencv_contrib

iam sorry for bothering you but what are the constraints that i have to apply to prove a success of getting point cloud

2018-06-12 02:58:09 -0500 edited question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibra

2018-06-12 02:57:12 -0500 received badge  Editor (source)
2018-06-12 02:57:12 -0500 edited question when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibrated my camera and found the camera matrix) could the images be the problem and if so what should be done ?

when i use sfm::reconstruct to extract the point cloud out of set of images it gives faulty 3D points (i already calibra