Ask Your Question

sebastien.denneulin's profile - activity

2018-06-26 03:21:22 -0500 received badge  Popular Question (source)
2015-10-25 06:33:24 -0500 commented question opencv3 on python 3.4 (cv3.pyd please!!)

Thank you for you answer. But even if I try to build opencv from src (and all the additional programs) it doesn't work. It works only for Opencv2 with python 2.7.

2015-10-04 08:30:55 -0500 asked a question opencv3 on python 3.4 (cv3.pyd please!!)

Hello everybody, I use the following configuration on windows

 *Python 3.4.3 |Anaconda 2.3.0 (64-bit)| (default, Mar  6 2015, 12:06:10) [MSC v.1600 64 bit (AMD64)]
Type "copyright", "credits" or "license" for more information.
ImportError: Module use of python27.dll conflicts with this version of Python. Python 3.4.3 |Anaconda 2.3.0 (64-bit)| (default, Mar  6 2015, 12:06:10) [MSC v.1600 64 bit (AMD64)] Type "copyright", "credits" or "license" for more information.

    IPython 3.2.0 -- An enhanced Interactive Python. Anaconda is brought to you by Continuum Analytics. Please check out: http://continuum.io/thanks and https://anaconda.org ?         -> Introduction and overview of IPython's features. %quickref -> Quick reference. help      -> Python's own help system. object?   -> Details about 'object', use 'object??' for extra details. %guiref   -> A brief reference about the graphical user interface.*

I try :

import cv2

and got this error :

ImportError: Module use of python27.dll conflicts with this version of Python.

I used Opencv3 : Capture.PNG

Where I can find something like cv3.pyd ?

Thank you for your help !

2015-09-28 23:49:14 -0500 answered a question Setting up OpenCV 3.0 Gold to work with Python 3.x on Windows

I have the same problem. Could you provide precompiled cv2.pyd ?

2015-09-28 23:49:14 -0500 answered a question prebuilt OpenCV 3.0 python module

Hi, I try to find the prebuilt cv2.pyd for python 3.4, but i didn't find. Could you send me the cv2.pyd for python 3.4 or a link where I can find it ? Thank you very much