Visual Studio, NuGet doesn't download lib/dll

asked 2016-05-30 13:01:48 -0500

Hey guys,

related to this question posted here: http://answers.opencv.org/question/28...

I am facing a similiar issue. I have made a new project installed OpenCV 2.4.something via NuGet Package-Manager and tried to build but it fails with the linker telling me the lib files are missing.

Now the weird thing is that it for sure worked before, because I have been able to execute a sample edge detection program.

I am using Visual Studio Community 2015. I have absolutely no idea what I did that made everything fall apart but now I can't seem to get it working again using NuGet.

Is there a way to debug whats happening in the background with the build?

Thanks for your help!!

edit retag flag offensive close merge delete

Comments

unfortunately, the nuget effort is 3rd party, neither maintained nor managed((or in any other way even sanctioned) by itseez, if it does not work, rather complain to the actual maintainer there.

berak gravatar imageberak ( 2016-05-30 13:19:58 -0500 )edit

alright, I guess I was hoping some opencv users stumbled across the same issue. But thanks for your help anyway.

ftbmynameis gravatar imageftbmynameis ( 2016-05-31 04:37:02 -0500 )edit
  • try to reach the maintainer

  • the official way is probably, getting the opencv src from github, and build from src via cmake.

berak gravatar imageberak ( 2016-05-31 04:56:03 -0500 )edit