Problems installing Opencv 2.0 on Ubuntu 14.0

asked 2016-02-14 19:15:15 -0500

Hi,

I'm having problems trying to install OpenCV 2.0 on Ubuntu 14.04. When I want to install the dependencies I got the following problem:

"andres@andres-VirtualBox:~$ sudo apt-get install build-essential libgtk2.0-dev libavcodec-dev libavformat-dev libjpeg62-dev libtiff4-dev cmake libswscale-dev libjasper-dev [sudo] password for andres: Reading package lists... Done Building dependency tree
Reading state information... Done Some packages could not be installed. This may mean that you have requested an impossible situation or if you are using the unstable distribution that some required packages have not yet been created or been moved out of Incoming. The following information may help to resolve the situation:

The following packages have unmet dependencies: libtiff4-dev : Depends: libtiff5-dev (> 4.0.3-6~) but it is not going to be installed E: Unable to correct problems, you have held broken packages."

I want to install OpenCV 2.0 because there is an old project that uses that version of OpenCV.

Best,

edit retag flag offensive close merge delete