Unable to build application with Visual Studio 2010 and openCV 3.0

asked 2016-02-08 08:49:25 -0500

kmtur gravatar image

I successfully compiled code with Visual Studio 2010 and OpenCV 2.4 Now I'm trying to upgrade to OpenCV 3.0, but I'm unable to compile code.

I'm using precompiled version from opencv website and I'm following the Steep by steep tutorial present in the web, but when I'm going to compile I got the message

'Error 4 error LNK1104: cannot open file 'opencv_calib3d300d.lib'

I've revised all my steeps and I compared with my OpenCV 2.4 settings, I think that may be its a linker problem.

In OpenCV 2.4 file 'opencv_calib3d2410.lib' and other lib files were present in 'build\x86\vc10\lib' but it seems that it isn't present in new versions, what changed?

What should I do in order to compile code with OpenCV 3.0?

Thnks!

edit retag flag offensive close merge delete