Ask Your Question
0

i just included header files, but...

asked 2013-03-01 05:30:59 -0500

Kali gravatar image

hi,

i have used opencv2.4.3 with visual studio 2008 on my laptop well. and now i came to use another pc to develop some programs with opencv. when i just typed "#include <cv.h>", however, i found many errors relating to xlocale and xdebug. what's strange here is that the program which i want to insert some opencv commands was ok before i insert just opencv including lines - not command lines. the system parameter setting, the directory settings in visual studio and the addition library setting are the same with my laptop and i think that's ok.

do you know any solution on this? i'm just growing tired..:-<

edit retag flag offensive close merge delete

Comments

1

... please show some code, like the #include lines of your program, the other ones(not cv related) might be interesting

berak gravatar imageberak ( 2013-03-01 06:16:57 -0500 )edit

2 answers

Sort by ยป oldest newest most voted
0

answered 2013-03-01 08:45:03 -0500

hunter gravatar image

If you are working on Project check the project (.pro) file and make sure you have included the libraries

edit flag offensive delete link more
0

answered 2013-03-01 09:22:09 -0500

unxnut gravatar image

Verify that the OpenCV install on the two machines is the same, that is the directories reside in the same location and the entire path named the same. For example, the include files could be in C:\OpenCV24\include and in both the machines, they should match exactly. Otherwise, you will have to change the settings in Project->Properties to let the compiler/linker know the exact locations to look for.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-03-01 05:30:59 -0500

Seen: 137 times

Last updated: Mar 01 '13