Ask Your Question
0

[Resolved] Error with opencv 3.0

asked 2015-12-08 20:29:27 -0500

diegomoreira gravatar image

updated 2015-12-09 21:21:40 -0500

Hello guys, good night.

I installed the 3.0 opencv, but every time I run my code, this error occurs.

image description

Can anyone help me, because I've tried several ways, but I can not solve this problem.

Thanks,

edit retag flag offensive close merge delete

Comments

That's almost certainly a problem with your VS property sheets. Do you have all the correct paths specified and the libraries included?

Brandon212 gravatar imageBrandon212 ( 2015-12-08 23:16:16 -0500 )edit

Hello Brandon , good morning.

I followed all the tutorial and after installation, the VS2012 recognizes all the libraries, functions and opecv structures, but this error occurs at compile time.

Below is the link to my set design. You can find what the problem and give me an answer?

https://www.dropbox.com/sh/ia912fau2j...

If wrong, can you send me your tutorial for me to use and configure again?

Thank you.

diegomoreira gravatar imagediegomoreira ( 2015-12-09 02:55:01 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2015-12-09 19:37:43 -0500

Brandon212 gravatar image

It does look like the property sheet is correct as long as those are the correct paths.

Is C:\opencv\build\x86\vc12\lib; the exact path to the libraries including capitalization and all that? If it is, I would have expected it to work. And you also added the opencv bin to the system path in the environment variables?

edit flag offensive delete link more

Comments

1

Hello friend, good night. I could fix the problem. For this, I again all the steps to install and work properly. Thanks,

diegomoreira gravatar imagediegomoreira ( 2015-12-09 21:20:09 -0500 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-12-08 20:29:27 -0500

Seen: 80 times

Last updated: Dec 09 '15