Ask Your Question
0

Is it possible to install Opencv 2.4.8?

asked 2015-12-08 12:44:30 -0500

I have s system that is build against opencv 2.4.8 and I'm having big problems with linking it against opencv with different version, so I'd like to ask if it is possible to find 2.4.8 version somewhere, it is not on sourceforge with other versions.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
1

answered 2015-12-08 12:57:35 -0500

LorenaGdL gravatar image

First, I seriously advice against installing old versions of OpenCV. I really encourage you to try again and to fix such linking errors.

But in case you're really really sure of what you're doing, and what consequences might derive from using such an old version, you can find it in the official GitHub repo: https://github.com/Itseez/opencv/tree...

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-12-08 12:44:30 -0500

Seen: 247 times

Last updated: Dec 08 '15