Video Stabilization using opencv videostab in IOS not working.

asked 2015-10-07 09:54:31 -0500

I have been trying the VideoStab module for on my mac to stabilise the videos. But till now no success. It keeps giving the error EXC_BAD_ACCESS at while (!(stabilizedFrames->nextFrame().empty()))no matter what i do. It always remain same. I tried using the sample also. But again no success, error always remain same.

It's weird error always occur when it process half frames. Let say frame count : 429 then it always process till frame :215 after that same error.

Either I am doing something wrong, but in that case same error is happening with videostab sample as well. Or it might be I am trying it on Mac (bad joke). But will give it a try on ubuntu also.


edit retag flag offensive close merge delete


hello I'm attempting to do the same, are you doing this on Swift or Objective-C and have you resolved your error, please help.

drPatience gravatar imagedrPatience ( 2016-01-05 10:35:54 -0500 )edit