opencv 3.0.0 Installation instructions for bloodshed Dev CPP

asked 2015-10-01 15:07:22 -0500

Elad R gravatar image

Hello, I want to install opencv 3.0.0 on top of bloodshed Dev CPP. Please guide me - Where could I find an updated instructions for this?

Regards, Elad

edit retag flag offensive close merge delete

Comments

1

do you have to use that ? do yourself a favour, and get VS express instead.

if you insist on using it , you will have to build the opencv libs from src first, so try a quick gcc --version and report back (chances are high, that it's not even usable)

berak gravatar imageberak ( 2015-10-02 01:44:25 -0500 )edit

Hello berak, My preferable IDE is dev cpp and as far as I understand, opencv3.0 should be supported by this.

when extracting opencv3.0, all libs are exist so I think your you are missing something. IMHO, no build should be made, only correct linking instructions.

Additionally, I notice that this topic was not solved at http://answers.opencv.org/question/24... So maybe it should get an higher priority.

Elad R gravatar imageElad R ( 2015-10-03 17:14:07 -0500 )edit