Ask Your Question
0

Building with VTK when VTK Backend is Opengl2

asked 2015-09-21 11:59:34 -0500

Arasu gravatar image

Hi - when I configure CMake for a build WITH_VTK, I get an error that it is looking for vtkRenderOpenGL. However, because my VTK build is with OpenGL2 backend, there is no such module and the actual module is vtkRenderOpenGL2. How do I solve this problem?

Thanks

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2016-10-06 22:33:44 -0500

NeoDreamer gravatar image

I think you need to rebuild VTK with OpenGL not OpenGL2.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-09-21 11:59:34 -0500

Seen: 311 times

Last updated: Sep 21 '15