Ask Your Question
0

Feature detector problem (unhandled exception)

asked 2013-01-30 10:14:06 -0500

Possede gravatar image

updated 2013-02-19 08:32:05 -0500

Hello,

I am trying to perform FAST feature detection on an image. Everything compiles fine with no errors, however when the program hits "Ptr<featuredetector> detector = FeatureDetector::create("FAST");" an unhandled exception is flagged. My code and the error is shown here:

http://i1276.photobucket.com/albums/y475/sesj13/Issue4_zpseb537a9b.jpg

Any help would be really appreciated - it is driving me up the wall!

I am using Microsoft Visual Studio 2010 with Windows 7 64 bit. I believe I have all the necessary additional libraries in place. If you need any more information let me know,

Cheers!

edit retag flag offensive close merge delete

2 answers

Sort by ยป oldest newest most voted
1

answered 2013-02-19 08:43:04 -0500

Possede gravatar image

It was my fault in setting up OpenCV in Microsoft Visual Studio 2010. Fixed now!

edit flag offensive delete link more

Comments

Can you add your solution to your post? It seems it is a problem of others too.

StevenPuttemans gravatar imageStevenPuttemans ( 2013-05-14 02:09:10 -0500 )edit
-1

answered 2013-05-14 02:00:43 -0500

Hi,

I have the same problem to you and I also use vs2010 (opencv245). Can you show me your solution to fix this problem. Thank so much.

edit flag offensive delete link more

Comments

please don't make a mess of this qa site, and ask your own question!

berak gravatar imageberak ( 2013-05-14 04:43:45 -0500 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-01-30 10:14:06 -0500

Seen: 262 times

Last updated: May 14 '13