OpenCV Library package was not found! Try to install it? (Button : Yes/No)

asked 2015-05-01 03:04:17 -0500

bharathmthekkedath gravatar image

updated 2015-05-01 04:07:45 -0500

berak gravatar image

Seeing that when i run my opencv app in device seeing error :

OpenCV Library package was not found! Try to install it? (Button : Yes/No)

Please is there any workaround for this??

Thanks Bharath

edit retag flag offensive close merge delete

Comments

1

http://docs.opencv.org/doc/tutorials/...

you need to install the opencv-manager. either from google play, or locally via:

adb install OpenCV-2.4.5-android-sdk/apk/OpenCV_2.4.5_Manager_2.7_<platform>.apk

(please see the readme in the sdk/apk folder)

berak gravatar imageberak ( 2015-05-01 03:19:17 -0500 )edit

Is the OpenCV Manager package still available in play store? I tried the openCV samples and even tried the hello world openCV program as well, but every time it runs [i'm running it by connecting to my phone instead of an emulator] it asks to download the package but yet when i pressed "yes" play store says "Item not Found". Can someone help me with this?

lakshi gravatar imagelakshi ( 2019-04-16 22:44:57 -0500 )edit

Having same problem, temporarily solved it by manually installing the apk to my phone, but when the application goes life what should I do? the application automatically asks for downloading the manager_apk from the store, but when I click OK, it takes me to the Google Play and says the application not found @break

kingarmstring gravatar imagekingarmstring ( 2020-05-30 03:29:08 -0500 )edit