Download link broken for older releases

asked 2014-08-19 21:01:37 -0500

calvin gravatar image

Links for older releases on Downloads page all fail.

2.4.3, for example, redirects to http://sourceforge.net/projects/opencvlibrary/files/ with this error message: The "/opencv-unix/2.4.3/O..OpenCV-2.4.3.tar.bz2" file could not be found or is not available. Please select another file.

edit retag flag offensive close merge delete

Comments

yes, that seems to be true (the 2.3.1 link works, yukk)

again, why 2.4.3 ? you got older binaries to manage ? else you should head for 2.4.9 anyway.

berak gravatar imageberak ( 2014-08-20 04:19:21 -0500 )edit

I use Yocto which older versions have hard link to 2.4.3. There are also custom patches that go on top of that specific version.

Do you plan on reinstating the download links for older releases? Otherwise I'll have to build 2.4.3 manually.

calvin gravatar imagecalvin ( 2014-08-20 10:23:31 -0500 )edit

building from src is definitely an option

(also, i'm just a user like you, no control over SF repos or such)

berak gravatar imageberak ( 2014-08-20 10:34:07 -0500 )edit

Can confirm this. Seems like anyone removed the old tarballs from SF. However most build environments for embedded projects (like e.g. ptxdist) depend on old tarballs available for building older board support packages. Would be very nice of you bringing those tarballs back online! :-)

lespocky gravatar imagelespocky ( 2014-10-09 05:14:07 -0500 )edit