opencv qt4

asked 2014-03-03 01:41:51 -0500

curtis newton gravatar image

updated 2014-03-03 03:07:32 -0500

Hello,

can anyone tell me what version of opencv is compatible (buildable/linkable) with qt4

so far i compile opencv 248 with qt5 but i need qt4(ubuntu leaves me no choices on arm processor) when i compile 248 with qt4 i get nasty errors about opengl redefinition of GLFloats i also tried with 2.4.0 and 2.3.1, still got the same issue seems like it was never meant to compile on ubuntu with qt4

thx

edit retag flag offensive close merge delete