Ask Your Question

cannot add reference to library

asked 2014-02-15 15:19:41 -0500

curtis newton gravatar image

updated 2014-02-15 15:55:10 -0500


After having setup a whole environment on windows, i can import opencv projects into eclipse

but as i create another project, and add a reference to Opencv for android, it does not work

as i add the reference, it looks ok

image description

but opencv imports are not resolved, so i go back in the properties panel, and now it looks like this

image description

i dont get it, it worked on linux so i tried to trim the library folder (no spaces nor special characters) but still it does not work plz help, i got to make it work under windows cos my linux pc does not recognize my android device


edit retag flag offensive close merge delete


anyone ? i saw other people having the same issue on stackoverflow seems like it is an eclipse bug in some cases (like having workspace on c drive and refering to other project on another drive

curtis newton gravatar imagecurtis newton ( 2014-02-17 20:09:28 -0500 )edit

1 answer

Sort by ยป oldest newest most voted

answered 2014-02-17 20:41:07 -0500

curtis newton gravatar image

yep after copying everything in on rep it works

edit flag offensive delete link more

Question Tools


Asked: 2014-02-15 15:19:41 -0500

Seen: 166 times

Last updated: Feb 17 '14