How to set the "-miphoneos-version-min=4.3" for iOS compiling

asked 2012-09-28 11:00:24 -0500

paipeng gravatar image

Hello all,

I have just compiled the opencv sourcecode under iOS 6.0 XCode 4.5.

Everything is fine, but only the deployment target is only for 6.0. I would like to change it to 4.3.

I have seen that there is two xcode project for device and simulator. Now I would like to set it in build_framework.py or other cmake files.

Can anyone here help me?

Thanks a log

edit retag flag offensive close merge delete