Ask Your Question
1

Could not download opencv 2.4.7 for windows from official site

asked 2013-12-10 22:46:49 -0600

AntonM gravatar image

updated 2013-12-10 22:50:46 -0600

I am trying to download opencv library from:

https://sourceforge.net/projects/opencvlibrary/files/opencv-win/2.4.7/OpenCV-2.4.7.exe/download

And after completing 91% connection with server is lost. I have tried do this using different browser and PCs with the same result.

The download manager ReGet Deluxe gives me this output:

11:38:16    11.12.2013  GET /project/opencvlibrary/opencv-win/2.4.7/OpenCV-2.4.7.exe HTTP/1.0
            User-Agent: Mozilla/4.0 (compatible; <a href=http://www.reget.com>ReGet Deluxe 5.1</a>; Windows NT 6.0)
            Cookie: sf.consume=0d39532405f8120f37205094c435e6f8c1ee63edgAJ9cQEoVQxsYW5kaW5nX3BhZ2VxAlVSL3Byb2plY3RzL3Byb2Nlc3NoYWNrZXIvZmlsZXMvcHJvY2Vzc2hhY2tlcjIvcHJvY2Vzc2hhY2tlci0yLjI5LXNldHVwLmV4ZS9kb3dubG9hZHEDVQVwcmVmc3EEfXEFVQ51c2VzX3JlbGF0aW9uc3EGiVUHdmVyc2lvbnEHVQEyVQNrZXlxCFUYNTBkN2Q0YTk5MWFhOTEyZDliNmFjZjkzcQlVA19pZHEKVSBkMWZhODE2ZmFhNzc0MjcwODg5YmQxZTFlZTU2YWQ0NnELVQ5fYWNjZXNzZWRfdGltZXEMR0HUNfUqcFMiVQ5fY3JlYXRpb25fdGltZXENR0HUNfUqcFABdS4=
            Accept: */*
            Range: bytes=266335786-
            Referer: http://citylan.dl.sourceforge.net/project/opencvlibrary/opencv-win/2.4.7/
            Host: citylan.dl.sourceforge.net
11:38:16    11.12.2013  Error #80004005(Unexpected error) in CSocket::ReadStrUntil2LFLock()
11:38:16    11.12.2013  Error #80004005(Unexpected error) in CRgHttpSession::ConnectHttp()
11:38:16    11.12.2013  Error #80004005(Unexpected error) in CRgHttpSession::RequestFile()

I am not sure if this is correct place for such question but I really want to get last version of opencv library. May be there is some mirrors where I can get it?

edit retag flag offensive close merge delete

Comments

Solved by downloading from other mirror( http://softlayer-ams.dl.sourceforge.net ).

AntonM gravatar imageAntonM ( 2013-12-10 23:05:23 -0600 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2013-12-11 04:37:13 -0600

herr_ash gravatar image

updated 2013-12-11 05:51:56 -0600

Hi Antom

I am having same problem since past 3 days. Today I just checked your given mirror. But what I see is "page not find!". Any suggestion, or new mirror maybe for opencv 2.4.7

Thanks ash

EDIT:

Good News!

I could download the opencv 2.4.7 from sourcefourge using 'DownThemAll' dwonload tool.

Go!Zilla was not helpful.

Thanks herr ash

edit flag offensive delete link more

Comments

In the future, please use the edit button. Multiple answers are not needed for confirming that you have succeeded in downloading the software. As a note to the problem, I am trying it from my end, but the download speed is terribly slow why in the near past, it went perfectly fast. There seems indeed to be something wrong...

StevenPuttemans gravatar imageStevenPuttemans ( 2013-12-11 05:54:23 -0600 )edit

As far as I am noticing, the download does actually get stuck at 90%. @Alexander Shishkov might want to take a look into it.

StevenPuttemans gravatar imageStevenPuttemans ( 2013-12-11 06:58:06 -0600 )edit

Question Tools

Stats

Asked: 2013-12-10 22:46:49 -0600

Seen: 1,303 times

Last updated: Dec 11 '13