Ask Your Question
0

stream not working on other PC than mine?

asked 2013-11-21 20:33:28 -0500

tajulz gravatar image

updated 2013-11-21 20:41:26 -0500

Hi.. i'm using VS2010 and opencv to stream video from ipcamera. everything's running perfectly fine. created an installer for my program and tested : running perfectly fine.

BUT ONLY ON MY DEVELOPMENT PC!!!

when i install my program on another PC, the stream not connected but the application still running fine accept no material received. i checked how long it takes to create the connection, it seems the command myCapture.Open doesn't even try to connect bcause it only take 0.0001 sec to execute myCapture.open and immediately throws an exception that i can't catch.

please show me some lights..

EDIT :

yes, the target PC is IN THE SAME NETWORK. and i run VLC on that PC, it can stream the ipcamera just fine. but NOT WITH MY OWN APPLICATION.

edit retag flag offensive close merge delete

Comments

bump..

hello.. can anyone help me out? i think maybe the problem related to networking.. but i don't have any clue why it's not working...

tajulz gravatar imagetajulz ( 2013-11-24 20:04:53 -0500 )edit

2 answers

Sort by ยป oldest newest most voted
1

answered 2013-11-25 01:06:46 -0500

tajulz gravatar image

OKAY.. now i SOLVED IT!!!

it seems that VS2010's visual studio installer doesn't automatically includes opencv_ffmpeg244.dll to my installer. no warning or whatsoever when i build the project.

thanks anyways..

edit flag offensive delete link more
0

answered 2013-11-25 01:45:58 -0500

updated 2013-11-25 01:48:18 -0500

Try to use little more caps lock, and be sure, that no one will ever read that question. image description

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2013-11-21 20:33:28 -0500

Seen: 143 times

Last updated: Nov 25 '13