Ask Your Question
0

I tried to link FFMPEG with OpenCV,but I am getting unable to stop the video stream:inappropriate ioctl device error. I tried to install latest version of FFMPEG(4.2.1) and link it to OpenCV(3.4.3) installed.But I am getting the same error.

asked 2019-11-13 07:03:50 -0500

nishant_elxsi gravatar image

updated 2019-12-10 01:11:53 -0500

Akhil Patel gravatar image

image descriptionimage descriptionimage description(/upfiles/15736502044015242.png)

edit retag flag offensive close merge delete

Comments

please replace ALL your useless screenshots with a TEXT version, thank you.

berak gravatar imageberak ( 2019-11-13 07:06:57 -0500 )edit

FFMPEG(4.2.1) is not installed. You must install FFMPEG(4.2.1) . sudo apt-get install ffmpeg

supra56 gravatar imagesupra56 ( 2019-11-13 07:10:18 -0500 )edit

I have already done that. But it is of no use.

nishant_elxsi gravatar imagenishant_elxsi ( 2019-11-14 03:08:49 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2019-11-16 21:37:19 -0500

nishant_elxsi gravatar image

I found the solution. I am now working with Microsoft Visual Studio with built in OpenCV libraries. This has resolved FFMPEG issue. image description

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2019-11-13 07:02:22 -0500

Seen: 309 times

Last updated: Nov 16