R6010 abort() called [closed]

asked 2019-01-11 10:21:41 -0500

sadiq gravatar image

I am working on a simple CNN program https://github.com/xingdi-eric-yuan/s... here but when I run the code i am encountering this exception. The console is like this I am using visual studio 2010 and open cv 2.4


edit retag flag offensive reopen merge delete

Closed for the following reason duplicate question by berak
close date 2019-01-11 10:35:55.900240


sorry @sadiq, but you should rather update your previous question, than posting a 2nd one to the same topic here, thank you !

berak gravatar imageberak ( 2019-01-11 10:38:37 -0500 )edit

also, since noone of us could reproduce any of your previous problems chances are likely, that the problem is in your local setup, not with the actual code. (like: linking debug libs to a release project)

also,both opencv2.4 and VS2010 are a thing from the past. (meaning. noone will be able to reproduce any probs related to that !)

berak gravatar imageberak ( 2019-01-11 10:42:08 -0500 )edit

Actually sir - I couldn't comment on my previous question _ I beg your pardon, sir. A guy run the same code flawlessly so I am curious about how he solved the issue. or he can point me out for this one. I need to know his setup like visual studio code and stuff like that.

sadiq gravatar imagesadiq ( 2019-01-11 10:50:56 -0500 )edit

again, don't feel sorry ;) (it just would have been better, if all of it was in a single thread, right ?)

I need to know his setup like visual studio code and stuff like that.

yea, that's what you should inquire now ;)

again, check, if you link the correct debug / release opencv libs, and ONLY those. (and again, a more modern opencv version would not allow you to make any errors there, just saying)

berak gravatar imageberak ( 2019-01-11 10:55:47 -0500 )edit