Ask Your Question
0

new problems using opencv with droid charge

asked 2013-09-10 21:01:51 -0500

updated 2013-09-11 01:37:23 -0500

Moster gravatar image

Hello I've previously run all the sdk and ndk opencv examples on my droid charge, but as of yesterday all the examples hang, and the camera never displays, and eventually force close. I recently updated opencv manager. I tried reformatting my phone, but it didn't help. Thanks

edit retag flag offensive close merge delete

Comments

What android version do you have?

itay gravatar imageitay ( 2013-09-11 00:10:49 -0500 )edit

My phone uses version 2.3.6. My target in eclipse is android 4.3 if that matters. Glad for any help or advice. I have tried running the examples with static initialization, but the behavior is the same. Again not sure what has changed as everything worked fine days ago. Thanks

anybody gravatar imageanybody ( 2013-09-12 00:14:07 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2013-09-10 21:18:08 -0500

nakano gravatar image

updated 2013-09-10 21:19:09 -0500

Hello,

I have the same trouble since yesterday too.

Until monday I could launched all sample and my own project but since yesterday all device with a framework lower than Honeycomb cannot launch any sample anymore (error finding SurfaceTexture and a force exit message if I'm waiting a few moment).

I've tried to remove openCV Manager and all openCV sample, restart android dozen of times without any changes.

Anyone can told us if this trouble is due to the new update of the openCV Manager (version 2.10)?

I really thank you in advance.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2013-09-10 21:01:51 -0500

Seen: 112 times

Last updated: Sep 10 '13