opencv requires c++11? [deleted]

asked 2018-02-21 00:16:55 -0500

9261 gravatar image

Hi, I have been trying to use the build_sdk.py script to build opencv 3.4.0 for android on ubuntu 16.04. It runs through the first building without problems, but during the second step it crashes , saying that it doesn't have c++11. I did some research and tried several different fixes, including setting the -std=c++11 flag in the android toolchain and setting the CMAKE_C_COMPILER parameter to gcc-5. Both crashed the script during the first build. I would appreciate any insight into this problem. Thank you!

edit retag flag offensive close merge delete