Ask Your Question
0

Does OpenCV 3.4 Support CUDA 9.1?

asked 2018-01-05 17:38:43 -0500

jpistorino gravatar image

Title says it all.

I am preparing to build OpenCV 3.4 and it would make sense to update my CUDA version at the same time. Also, I am hoping that all of this will work on VS2015

edit retag flag offensive close merge delete

Comments

StevenPuttemans gravatar imageStevenPuttemans ( 2018-01-08 03:54:35 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
1

answered 2018-01-23 03:37:54 -0500

Yes it does, if you need build instructions check out https://jamesbowley.co.uk/build-compi...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-01-05 17:38:43 -0500

Seen: 3,057 times

Last updated: Jan 05 '18