gedit command not working [closed]

asked 2013-07-23 06:01:45 -0500

dhanash gravatar image

hi guys i am beginner to raspberry pi with debian OS.....When i was install opencv-2.4.3. i got error " sudo: gedit:command not found" while ran this command "sudo gedit /etc/ld.so.conf.d/opencv.conf" on terminal. Then i was try to install "gedit" but it didnt install then it shows errors

"The following packages have unmet dependencies: gedit : Depends: libpeas-1.0-0 (>= 1.1.0) but it is not going to be installed Depends: gir1.2-peas-1.0 but it is not going to be installed E: Unable to correct problems, you have held broken packages."

what is the solution? reply soon

thankyou

regards, dhanash.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by StevenPuttemans
close date 2013-07-23 06:10:47.706013

Comments

Please use proper forums for putting your problems. This one is clearly related to raspberry pi and gedit software, not due to OpenCV. Therefore this topic is not relevant to this forum. Some helpfull link might give you the answer you are looking for.

StevenPuttemans gravatar imageStevenPuttemans ( 2013-07-23 06:05:23 -0500 )edit