Ask Your Question
0

Blob detection in Opencv 2.0

asked 2013-06-20 04:40:31 -0500

rahul.nitrkl gravatar image

updated 2013-06-20 04:50:10 -0500

i am facing problem in blob detection in new open cv.. the code breaks at this line

blobs = CBlobResult( originalThr, NULL, 255 );

and displays..."""Unhandled exception at 0x76ae4b32 in blob_detection.exe: Microsoft C++ exception: int at memory location 0x0111fc38..""

please suggest some solutions...

edit retag flag offensive close merge delete

2 answers

Sort by » oldest newest most voted
0

answered 2013-06-20 05:43:42 -0500

engine gravatar image

try to use the linux version of the sample program on window it works

edit flag offensive delete link more

Comments

thanks for reply..can u explain a bit more

rahul.nitrkl gravatar imagerahul.nitrkl ( 2013-06-20 06:01:15 -0500 )edit

îf you are using the windows sample project of blobs try to use the one for linux

engine gravatar imageengine ( 2013-06-20 06:27:19 -0500 )edit
0

answered 2013-06-20 07:11:40 -0500

unxnut gravatar image

You may have to recompile the cvBlobsLib library. I am assuming that your code worked prior to updating to the new version of OpenCV.

edit flag offensive delete link more

Comments

Thanks for reply...but still its not working...canu suggest some other library for this function..CBlobResult.

rahul.nitrkl gravatar imagerahul.nitrkl ( 2013-06-21 04:35:59 -0500 )edit

Thanks for help.. My previous code worked . I had some problem with Library and it is sorted out.

rahul.nitrkl gravatar imagerahul.nitrkl ( 2013-06-25 03:16:10 -0500 )edit
Login/Signup to Answer

Question Tools

Stats

Asked: 2013-06-20 04:40:31 -0500

Seen: 1,164 times

Last updated: Jun 20 '13