Ask Your Question
0

OpenCV library package required to run an OpenCV app

asked 2012-08-10 16:29:50 -0500

updated 2012-10-10 01:50:55 -0500

Kirill Kornyakov gravatar image

I had to install the OpenCV_2.4.2_binary_pack_armv7a.apk to my emulator to run the OpenCV code with Android.

Now suppose I have an Android device with a Qualcomm processor then what will I have to do?

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2012-09-30 04:07:45 -0500

Kirill Kornyakov gravatar image

updated 2012-10-10 01:51:38 -0500

You should do the same. But on a consumer device with Google Play installed, this package should be automatically downloaded by the OpenCV Manager. For more details please read documentation on OpenCV Manager and tutorials.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

Stats

Asked: 2012-08-10 16:29:50 -0500

Seen: 608 times

Last updated: Oct 10 '12