Ask Your Question
0

I want to install opencv with python . I have windows 7 home edition. I get this error. Do I have to compile again?.

asked 2017-03-30 04:47:32 -0500

RuntimeError: module compiled against API 0xa but this version of numpy is 0x9.

edit retag flag offensive close merge delete

1 answer

Sort by ยป oldest newest most voted
0

answered 2017-03-30 05:02:29 -0500

berak gravatar image

no, but you have to update numpy to a more recent (10) version

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2017-03-30 04:47:32 -0500

Seen: 124 times

Last updated: Mar 30 '17