Can I install both OpenCV2.4 and OpenCV3.1 with Homebrew on a Mac?

asked 2016-11-22 22:39:28 -0500

Hi,

I need to use both versions of OpenCV on my Mac with Python 2.7. Just checked with $brew info OpenCV and $brew info OpenCV3, seems to me these two packages of OpenCV are independent.

Wonder if the above is possible. Thanks for your suggestions/comments.

edit retag flag offensive close merge delete