Ask Your Question
RSS
Sort by » date activity ▼ answers votes

351 questions

Tagged
  • ×
25
views
1
answer
no
votes
2018-10-13 02:51:23 -0500 berak

CMake option to prefer static libs

69
views
2
answers
no
votes
2018-10-01 20:44:44 -0500 fifo_thekdi

Error using cmake on Windows with Visual Studio 2017 and OpenCV 3.4.3

11
views
no
answers
no
votes
2018-09-19 07:40:08 -0500 bpinaya

Building deb packages Opencv, main not appearing.

40
views
2
answers
1
vote
2018-09-06 03:19:38 -0500 berak

How to set CMake options to compile some modules only?

20
views
no
answers
no
votes
2018-08-26 16:25:25 -0500 jamesson

Cmake with TBB on win64 (unfamiliar cmake gui fields)

24
views
no
answers
no
votes
2018-08-15 17:25:20 -0500 Brandon212

Has anyone built OpenCV with CUDA compute 7.0?

84
views
no
answers
no
votes
2018-07-12 10:16:33 -0500 berak

failing cmake configure for opencv on Jetson TX2

59
views
1
answer
no
votes
2018-07-12 05:01:04 -0500 berak

Size libopencv_java3.so

138
views
1
answer
no
votes
2018-07-03 03:09:41 -0500 berak

newbie dnn module problem with c++

28
views
no
answers
no
votes
2018-06-30 06:14:05 -0500 kishan patel

how can Rebuild the library with Windows, GTK+ 2.x using cmake

672
views
1
answer
no
votes
2018-06-20 10:14:32 -0500 gxsheen

CMake Error at cmake/OpenCVDetectCXXCompiler.cmake

144
views
no
answers
no
votes
2018-06-20 00:36:56 -0500 berak

error 2 compiling OpenCV3.4 with Cmake

38
views
1
answer
no
votes
2018-06-08 09:11:26 -0500 berak

How to solve CMAKE compiler error in CentOS machine ?

29
views
no
answers
no
votes
2018-06-07 05:16:41 -0500 berak

how to run opencv program based on opencv source

282
views
no
answers
no
votes
2018-05-04 09:52:40 -0500 berak

x86_64-unknown-linux-gnu/bin/ld: cannot find -lpthreads

97
views
1
answer
no
votes
2018-04-29 02:23:17 -0500 rwong flag of United States of America

CMake error on Win10, VS2017 possibly FP16 related [closed]

499
views
1
answer
no
votes
2018-04-19 06:50:39 -0500 berak

OpenCV 3.x does not compile for Ubuntu 16

625
views
1
answer
no
votes
2018-04-18 01:43:33 -0500 berak

How can I link the opencv libraries correctly?

102
views
no
answers
no
votes
2018-04-04 08:24:02 -0500 Jérémy K flag of Belgium

Building native libraries not working

Contributors

Jérémy K gravatar imageazdoud.y gravatar imagegxsheen gravatar imageholger gravatar imageAhmad mun gravatar imageLBerger gravatar imageStevenPuttemans gravatar imagefifo_thekdi gravatar imageberak gravatar imageGruenSein gravatar imagejamesson gravatar imagembsariyildiz gravatar imagecristianclc gravatar imageBrandon212 gravatar imageak1 gravatar imagerwong gravatar image