need of Open CV 2.4.0 software for ubuntu

asked 2019-02-15 03:10:42 -0500

arti gravatar image

updated 2019-02-15 03:26:43 -0500

I tried to run code available at https://github.com/andrefaraujo/video.... Requirement of code is opencv 2.4.0. with the upgraded versions error is coming in Step 6: Build SIFT extractor and extract SIFT for each keyframe in database: in ubuntu. we queried for this issue to author and the author replied to degrade your opencv version to 2.4.0. But iam unable to find this version. kindly help on this issue.

edit retag flag offensive close merge delete

Comments

berak gravatar imageberak ( 2019-02-15 03:45:40 -0500 )edit

Thank you sir for your response...we have already tried with 2.4.12 but it is not working. this code is exactly compatible with opencv 2.4.0. But we are not getting link for 2.4.0 version for linux. kindly please help.

arti gravatar imagearti ( 2019-02-15 03:50:25 -0500 )edit

https://github.com/opencv/opencv/rele..., then.

in general, be wary of software, that requires such outdated versions !

berak gravatar imageberak ( 2019-02-15 04:02:59 -0500 )edit

thank you so much for your reply we will work on this.

arti gravatar imagearti ( 2019-02-15 04:09:23 -0500 )edit

seriously, it was already a crime, to use 2.4 , 3 years ago !

berak gravatar imageberak ( 2019-02-15 04:12:33 -0500 )edit