Ask Your Question
0

is distanceTfansform supported in version 2.*

asked 2018-07-12 06:11:35 -0500

meira gravatar image

I need to rewrite DistanceTrasforrm function with version 2.* my build fails un unknown options, like parller class is there a way to use Distancetransform opensource code with lower version than 3.4.*

edit retag flag offensive close merge delete

Comments

please use 3.4, not 2.x (which is frozen in the state of 5 years ago)

berak gravatar imageberak ( 2018-07-12 06:29:38 -0500 )edit

but again: https://docs.opencv.org/2.4/modules/i...

it's even in 2.4.6, so what is the exact problem you're having ?

berak gravatar imageberak ( 2018-07-12 06:31:25 -0500 )edit

1 answer

Sort by ยป oldest newest most voted
0

answered 2018-07-17 03:50:16 -0500

meira gravatar image

i tried using 2.4, but looked in 2.6 and didnt see, will look again. thanks

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2018-07-12 06:11:35 -0500

Seen: 13 times

Last updated: Jul 17