OpenCV 2.4.6 with Qt4 instead of Qt5

asked 2013-07-09 11:14:26 -0500

andreas_ gravatar image

Hi,

I was wondering if Qt5 is obligatory with OpenCV 2.4.6 ? I ran ccmake -DWITH_QT=4 .. but that doesn't seem to work.

Cheers, Andreas

edit retag flag offensive close merge delete

Comments

I use QT4 and cmake-gui, although it will appear qt5 error but it can still configure, generate, and make correctly.

Gianluigi gravatar imageGianluigi ( 2013-07-09 22:27:46 -0500 )edit

Thanks! I'll try that.

andreas_ gravatar imageandreas_ ( 2013-07-10 05:56:56 -0500 )edit